More

QGIS 2.10 with ubuntugis dependecies Grass issues Ubuntu 14.04

QGIS 2.10 with ubuntugis dependecies Grass issues Ubuntu 14.04


I saw in Installing QGIS with GRASS plugin on Ubuntu? how to get Qgis 2.10 running from the non ubuntugis repository with grass features but I'm still having problems with getting it to work with the ubuntugis unstable dependencies. I have tried using 2.10, 2.8.3, and the nightly build but can neither get the GRASS plugin toolbar to work or the new browser to show the grass files like the video shows here. While I can get work done with the standard install I like having using the ubuntugis dependencies and packages for work with postgis, spatialite, etc and would really like to have it all gel together rather than have multiple repositories that may confuse each other. So after all of that filler I guess my question would be has anybody got QGIS 2.10's grass tools(both processing and plugin) to work with the ubuntugis dependencies and if so how?


There seems to be some trouble with GRASS 6/7 support as a plugin and in processing:

http://lists.osgeo.org/pipermail/qgis-developer/2015-July/038601.html

http://lists.osgeo.org/pipermail/qgis-user/2015-August/033174.html

I guess you have to downgrade and follow the mailing lists for any progress.


Watch the video: QGIS: Heat Maps